You may get an error from Merak indicating that the number of users for your licence has been exceeded. In Help - Licenses dialog, a warning flag is shown by the item for which you have set more users than the licence allows.
CAUSE
This can occur with new licenses (Suites) or add-ons (e.g. Anti-Spam, Anti-Virus) which come with user-based licences for a restricted number of users. It can happen after you migrate users from another machine, acquire a new, limited license or restore settings from a backup on a server licensed for less accounts. Affected services may not be able to start until you resolve this issue.

Help - Licenses dialog will show a warning flag beside affected component(s)
- Accounts column will show how many users you have this engine licensed for.
- Exceed column will show the number of extra users if you have more users set to use the engine than you are licensed for.
If Access Mode is not set to All Accounts then you can double-click the item in this listing to see which accounts are set to use the engine.
RESOLUTION
- You can decrease the number of users of the affected service via Options tab in domain's or user's properties.
E.g. you can decide to turn off Anti-Spam for a mailing list. Under Management node, select the domain and account, switch to Options tab and untick the Anti-Spam checkbox.
The following screenshot shows the Services Access settings for a domain. It shows that all users in this domain are using the Anti-Spam, Anti-Virus, Instant Messaging, and GroupWare. Only a subset of users is protected by Anti-Virus, it's possible to turn it on or off for each of them individually to fit into a limited license.

- If the checkboxes are greyed out and you can't check/uncheck them, Access Mode of the corresponding service is set to All Accounts.
You can change this global setting to custom setting under the service node, on General tab click Access Mode button and select the option Selected Accounts from the drop-down menu. There are further options available to simplify the administration.
You can easily modify a range of accounts by creating a group account containing the accounts you wish to modify and applying the Services Access settings to this group only.
To change the settings for large amounts of users (e.g. to reset the settings for all users of a service), the command line tool comes handy to make multiple changes:
tool modify account *@* U_IM 0
will disable Instant Messaging for all accounts
Issue the command tool without parameters for exact syntax description. It's a very powerful utility worth a closer look. You can use it to script routine operations or to control remote servers (available from version 8.9 above).
KB2007022051
updated 16.7.2007 by LukasP